Updated! Forum Maintenance March 22 1900 Eastern, 2300 GMT
Spoke too soon - as I was composing the above, noticed what's become a too familiar symptom.  Raised a ticket right away.  Without a response from host support, can see the difference already.  I usually have a terminal session open on the host, so can check these things double quick.  Fixing them is another matter unfortunately. Rolleyes
Reply
(03-10-2020, 12:33 PM)The Jester Wrote: I’ve had a few access issues over the past couple of days, finding the forum unavailable. My browser tries to load the page for a good while before giving up.
Also, yesterday I couldn’t quote any posts, on mobile or PC.

Seems to be running ok now but just wanted to make you aware.

Sorry Jester.  Didn't address the quote issue.  We've had one other report of this, since resolved.  Please test again next opportunity and let us know how it goes.

cheers...

Edit: Should note this is often resolved via a browser 'hard refresh' - shift + F5 on a PC.  This will update the javascript version used by your browser after the upgrade.  Either way, should go away as your browser cache updates.  I'm always in a hurry though - lol.
Reply
Update.  Upgrade work again on March 22 - 1900 Eastern. 2300 GMT.  See edited OP for further details.
Reply
Reminder - this kicks off in about 50 minutes...
Reply
Completed...
Reply
Again, great job. I just checked and all seem like it's back in order.
gumbo2176
Reply
Don't know what happened but the post I was responding to didn't show for some reason.

Guess it was an I D 10 T error on my part.
gumbo2176
Reply
(03-27-2020, 05:46 PM)055 Wrote:
(03-27-2020, 02:57 PM)gumbo2176 Wrote: OK, that's twice I responded after deleting much of the initial post and my response didn't show up and the full text of the initial post I was responding to did.
It's not some strange new virus hopefully...?
gumbo2176
Reply
OK, that makes 3 times I've tried to respond to a post in this thread and no luck except reposting what I was responding to.   Must be a glitch on my end since it seem others have been posting replies.

Hope I can get it sorted.
gumbo2176
Reply
(03-27-2020, 06:13 PM)gumbo2176 Wrote: OK, that makes 3 times I've tried to respond to a post in this thread and no luck except reposting what I was responding to.   Must be a glitch on my end since it seem others have been posting replies.

Hope I can get it sorted.

Posts moved to upgrade thread.  Since this seems isolated but quote related, I suggest a hard refresh - shift + F5 on a PC.  This will make sure your browser uses the correct version of javascript called by the forum function.  Your browser cache will update on it's own in time, but the hard refresh is quicker.
Reply
I misspoke on the browser hard refresh key combination.  For Windows users, think it's CTRL+F5 - Mac - Apple+R.  Mobiles or other devices - don't know!  Undecided
Reply
So far so good.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Old Codgers Raffle will close March 22 At Midnight!!!! Get your tickets Nutz! Cat 11 872 03-27-2019, 04:52 PM
Last Post: nixer55
  3rd Annual Old Codgers Raffle- Coming this March!!! Cat 55 2,285 03-14-2019, 08:00 PM
Last Post: Cat



Users browsing this thread: 1 Guest(s)